Database Maintenance

Incident Report for Presence

Resolved

Maintenance completed.
Posted 1 year ago. Nov 25, 2023 - 20:28 PST

Update

Maintenance completed.
Posted 1 year ago. Nov 25, 2023 - 20:27 PST

Investigating

The presence platform is undergoing planned maintenance, parts of all of the platform may be unavailable for up to 2 hours.
Posted 1 year ago. Nov 25, 2023 - 18:58 PST
This incident affected: Presence Platform and Kanga Platform.